Jump to content

Una buena y una mala - pixinsight nuevo release


ajozami

Publicaciones recomendadas

Estimados, buenos días. 

 

Hacía ya mucho tiempo que no salía a fotografiar, y la semana pasada, acompañado de @claudiopietra, le tiramos unos disparos a Eta Carina. 

Hicimos la puesta en estación con la QHY Polemaster, calibramos el guiado, alineamos y a fotografiar!

 

El equipo que utilizamos fue: 

Telescopio WO FLT 110 con aplanador - reductor x0.80

Montura  SW AZ EQ6 (un caño total)

Cámara Canon T3i (600d) sin modificar

Cámara Guia Lodestar X2 sobre tubo guia de 60 SW

 

Fueron 40 tomas de 90 segundos porque el cielo no daba para más, 40 darks, 25 flats y sus respectivos darks flats, no hice bias

Una vez que volví a mi casa, me puse a procesar con pixinsight, con a versión nueva + el update que salio la semana pasada,  es la versión 1.8.8-5

Hasta acá, es la buena...

 

Acá viene la mala...

Una vez que terminó de hacer el pre-processing, estiro el resultado y le aplico un backgroundneutralization, le modifico un poco la curva y me encuentro que los flats no "hicieron" su trabajo.

Tengo vigneteo y lo que más me preocupa, 3 motas de polvo super evidentes. No solamente me paso a mi, sino que a los muchachos de la AAAA también le está pasando lo mismo con 

el último release de pix + el update que salio  (este último no corrige este problema de la ultima versión)

1531534101_InkedETA_C_V1-Manchas1.thumb.jpg.5ec048a2fbdd14e1f0420926f205a6ac.jpg

 

 

A alguien más le pasó esto? en caso que si,  creo que no conviene bajar esta ultima versión hasta que no corrijan el problema.

Adicionalmente les comento que también tuve problemas con la calibración de los raw y tuve que instalar un módulo adicional, para los que usen estas cámaras les dejo un link de como bajar este modulo que hace compatible a estos modelos:

EOS 1D Mark IV
EOS 5D Mark II
EOS 7D
EOS 60D
EOS 550D
EOS 600D
EOS 1200D

 

 

 

Gracias!!!

Abz

Ale

 

 

 

 

 

 

 

 

 

  • Like 1
Enlace al comentario

Hola Ale

 

Lo reportaste en el foro de Pix?

Este es el link directo a la rama donde reportar bugs... https://pixinsight.com/forum/index.php?board=4.0

El gallego suele tomarse estos temas muy a pecho, y la realidad que si no funciona la aplicación de flats, arruinas la foto.

 

Saludos

  • Like 1
Enlace al comentario

Hola:

 

Primero tendrías que bajar la última versión: 1.8.8-5

Aunque no es eso el problema dado que el programa funciona bien con esa cámara, aunque en el foro todo lo que es RAW lo paso por arriba. Pero con el buscador de dicho foro encontrás los problemas que se les fueron presentando a los usuarios. Parece que los flat no corrigen, probablemente sea poco tiempo de exposición o poca iluminación (o mucha) pero hay una relación optima entre cantidad de luz de la "caja de flats" y el tiempo de exposición de dichos cuadros. Yo lo resolví haciendo una tabla. Tirando unas series de 10 flats con cada incremento de tiempo hasta encontrar el mejor. Ahora estoy en 0,05” pero durante años los tuve mal. Y también tomo flat/darks, que ayudan mucho en la calidad del apilado.

La broma es que si fue en el campo, como instalaste todo sólo para ese día, ahora no podrías hacer los flats  que necesitás. Todo tendría otra posición angular en el cuadro….

Saludos Rodolfo

  • Like 1
Enlace al comentario
Alejandro Moreschi

Que probabilidades hay que hayan aparecido las motas de polvo entre que sacaste los flats y los lights?

Nunca usé pix pero me ha pasado de ver esas motas de polvo aplicando flats (y sus dark/flats) a lights (y sus darks) en momentos diferentes (varias hs o inclusive días). No será también problema del DSS? Bah, si es que usás ese programa para stacking.

Saludos

  • Like 1
Enlace al comentario
hace 8 minutos, Alejandro Moreschi dijo:

Que probabilidades hay que hayan aparecido las motas de polvo entre que sacaste los flats y los lights?

Nunca usé pix pero me ha pasado de ver esas motas de polvo aplicando flats (y sus dark/flats) a lights (y sus darks) en momentos diferentes (varias hs o inclusive días). No será también problema del DSS? Bah, si es que usás ese programa para stacking.

Saludos

 

Lo raro es que no es el único al que le pasa con la última versión.

El pix es un soft contra el que DSS no puede competir, desde el stacking de imagenes hasta el procesamiento final. Lo uso hace años y es la primera vez que leo de este tipo de problemas.

  • Like 1
Enlace al comentario
Alejandro Moreschi
hace 1 hora, Ariel_Gustavo dijo:

 

Lo raro es que no es el único al que le pasa con la última versión.

El pix es un soft contra el que DSS no puede competir, desde el stacking de imagenes hasta el procesamiento final. Lo uso hace años y es la primera vez que leo de este tipo de problemas.

Recién me entero que te permite hacer stacking el pix

  • Haha 1
Enlace al comentario
hace 1 hora, Ariel_Gustavo dijo:

 

El pix es un soft contra el que DSS no puede competir, desde el stacking de imagenes (...)

 

¿Te parece? Nunca usé Pix para apilar, pero leí en varios temas de foros extranjeros (CloudtNights) y en varios videos de famosos astrofotógrafos (AstroBackyard, AstroQuest, Dylan O´Donnell) que el DSS les funciona mejor que el Pix para el apilado. Incluso haciendo pruebas y comparaciones. Para el procesado es otra historia el Pix, es un millón de veces mejor claro.

Igual vuelvo a aclarar que nunca usé ese programa para el apilado, de momento siempre he apilado con DSS. Y luego procesado en Pix.

  • Like 1

OTA: SkyWatcher Heritage 130p, LongPerng 66/400 Oculares: BST 25 mm, 18mm, 12 mm, 8 mm * TMBII 6 mm.  Barlow: Celestron Ultima SV series x2 apocromática Filtros y accesorios: Lunar polarizado N96, Moon & Skyglow Filter * Optolong: L-Pro, L-Enhace * Colimadores láser y cheshire Montura: EQ5 ProGoto.

Enlace al comentario

Hola Ale como éstas Muchas gracias por publicar este posteó

 

A mí me está pasando Exactamente lo mismo Que a vos con respecto a las motas; tan es así que pensé que era un problema de los flap

Y luego de haber limpiado el telescopio y tomado nuevos flap,  el problema no se corrigió 

Nunca me imaginé que el problema podría estar en en el preprocesado

 

¿Has visto alguna publicación en el Foro de px?

 

Qué raro que este tema no lo habían levantado

Saludos

Federico

Enlace al comentario
hace 17 horas, ajozami dijo:

me puse a procesar con pixinsight, con a versión nueva + el update que salio la semana pasada,  es la versión 1.8.8-5

 

 

hace 12 horas, Astroman dijo:

Primero tendrías que bajar la última versión: 1.8.8-5

 

Astro, me queda la duda, cuando dijiste "bajar" , te referís a que haga un downgrade ? o sea un rollback y que utilize la version anterior a la 1 8 8 5 ?

 

 

 

Editado por clear
Enlace al comentario
hace 7 horas, glurex dijo:

 

¿Te parece? Nunca usé Pix para apilar, pero leí en varios temas de foros extranjeros (CloudtNights) y en varios videos de famosos astrofotógrafos (AstroBackyard, AstroQuest, Dylan O´Donnell) que el DSS les funciona mejor que el Pix para el apilado. Incluso haciendo pruebas y comparaciones. Para el procesado es otra historia el Pix, es un millón de veces mejor claro.

Igual vuelvo a aclarar que nunca usé ese programa para el apilado, de momento siempre he apilado con DSS. Y luego procesado en Pix.

El gran problema de Pix (su talón de Aquiles para mi) es que es muy críptico... se maneja todo en base a funciones matemáticas... no es fácil conocer cada parámetro de cada proceso para saber bien cuales son sus valores óptimos para el set de tomas con el que trabajas, con lo que es muy fácil que le pifies en el apilado y tengas que intentar varias veces.

 

Cuando comencé con este hobby también usé el DSS y ni por asomo tenía esa complejidad. No se si habrá cambiado desde esa época (2015 aprox).

 

Siempre hablando del Pix licenciado, no del Pix LE que también se usaba mucho en su momento.

  • Like 2
Enlace al comentario
hace 15 horas, Astroman dijo:

Hola:

 

Primero tendrías que bajar la última versión: 1.8.8-5

Aunque no es eso el problema dado que el programa funciona bien con esa cámara, aunque en el foro todo lo que es RAW lo paso por arriba. Pero con el buscador de dicho foro encontrás los problemas que se les fueron presentando a los usuarios. Parece que los flat no corrigen, probablemente sea poco tiempo de exposición o poca iluminación (o mucha) pero hay una relación optima entre cantidad de luz de la "caja de flats" y el tiempo de exposición de dichos cuadros. Yo lo resolví haciendo una tabla. Tirando unas series de 10 flats con cada incremento de tiempo hasta encontrar el mejor. Ahora estoy en 0,05” pero durante años los tuve mal. Y también tomo flat/darks, que ayudan mucho en la calidad del apilado.

La broma es que si fue en el campo, como instalaste todo sólo para ese día, ahora no podrías hacer los flats  que necesitás. Todo tendría otra posición angular en el cuadro….

Saludos Rodolfo

Hola Rodolfo, gracias por el mensaje. Es con la última versión de pix 1.8.8-5, tenía la versión anterior y también pasaba lo mismo

Creo que lo está reportando Ale Tombolini directamente a Pleiades, ya que tiene relación directa con ellos, es la persona (a mi criterio) que más sabe de este software en ARG. Labura con ellos y es el que arma los tutoriales en ingles y en español.

Fue en Canning, y si, como vos decís, lo arme para una sesión de fotos. 

Gracias!

Enlace al comentario
hace 4 horas, yo gabagaba dijo:

Hola Ale como éstas Muchas gracias por publicar este posteó

 

A mí me está pasando Exactamente lo mismo Que a vos con respecto a las motas; tan es así que pensé que era un problema de los flap

Y luego de haber limpiado el telescopio y tomado nuevos flap,  el problema no se corrigió 

Nunca me imaginé que el problema podría estar en en el preprocesado

 

¿Has visto alguna publicación en el Foro de px?

 

Qué raro que este tema no lo habían levantado

Saludos

Federico

Fede, lo están reportando desde la AAAA, ya que a ellos le pasa lo mismo con la versión 1.8.8-4 y la 5.

Antes no pasaba. A Claudio Pietrasanta de la asociación le está pasando con un setup completamente distinto al mío, tiene un Takahashi 102 con cámara CCD Starlight y ruedas de filtros. El apila fotos de mas de 120 horas (suma de todos los filtros).

abz

 

 

 

Enlace al comentario
hace 11 horas, Alejandro Moreschi dijo:

Recién me entero que te permite hacer stacking el pix

Si, entrá a http://pixinsight.com.ar/, está lleno de tutoriales paso x paso. Los confeccionó Alejandro Tombolini (Próxima Sur) y Enzo De Bernardini (Astronomía Sur) con colaboración de otras personas que utilizan la herramienta.

 

Enlace al comentario

Hola:

Arreglá el tiempo de los flats y fijate. 

Por lo otro preguntá acá que a mi siempre me solucionaron los problemas:

https://pixinsight.com/forum/

Saludos

Enlace al comentario

Si, si esa es mi fuente de aprendizaje....gracias

Enlace al comentario
En 4/3/2020 a las 11:43, ajozami dijo:

Fede, lo están reportando desde la AAAA, ya que a ellos le pasa lo mismo con la versión 1.8.8-4 y la 5.

Antes no pasaba. A Claudio Pietrasanta de la asociación le está pasando con un setup completamente distinto al mío, tiene un Takahashi 102 con cámara CCD Starlight y ruedas de filtros. El apila fotos de mas de 120 horas (suma de todos los filtros).

abz

 

 

 

Mirá vos 

 

Gracias Ale. Me voy a meter al Foro de px para ver lo que están reportando que vos decís

 

En mi caso mi Setup es completamente distinto al que vos mencionas de la asociación y el tuyo yo tengo un tele de 8 pulgadas con una cámara ZWO Aisi 1600 color

Enlace al comentario

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...