jump_to_content

montura con eqmod se desorienta al pasar de meridiano ayuda¡¡


recommended_posts

date_started (edited_lc)

estimados foreros

 

anoche disfrutabamos con  un grupo de amigos  de una excelente noche astronomica y de correcto alineado, hasta que decidimos  fotografiar cabeza de caballo, (IC 434)que ya habia cruzado el meridiano,  ENTONCES AL QUERER DIRIJIRNOS A ESA REGION DEL CIELO, LA MONTURA se dirije a  CUALQUIER LADO, y despues de esa situacion, no pudimos hacer mas nada, fue muy frustrante, porque por medio DE CART DU CIEL y EQMOD, comandabamos la montura a travez de puertos com y no obedecia ninguna orden, nosotros le indicabamos hacia el este y la montura SE DIRIJIA al oeste, por favor les pido si alguno me puede decir, que detalle de la configuracion del EQMOD o del CART DU CIEL, omitimos, para que ocurra este error

 

desde ya muchas gracias

 

gustavo

date_edited
link_to_post
share_externally
Canary_Astronomy

Pueden ser miles de cosas, aunque aparentemente parece que tienes invertido el eje.  En el menú de Edmod puede invertir el eje tanto de DEC como de AR, chequea esa parte primero  ,  en mi caso yo tengo el eje de DEC invertido por la mejora de la montura. 

  • Like 1
link_to_post
share_externally
Canary_Astronomy

Si que la astronomía es frustrante, anoche estaba haciendo pruebas con el equipo, aquí hace un viento de 6 m/s y para colmo calima, no esperaba grandes resultados, de echo no los conseguí jajajaj. Primero el ordenador se apagaba solo o se bloqueaba. luego VLC no funcionaba, no podía hacer escritorio remoto para comprobar lo que pasaba desde mi casa. al final subió aun más la velocidad del viento y recogí el equipo. Esta mañana  comprobando el ordenador remoto, el gran problema era el reloj del ordenador que tenia una fecha del 2009 y provocaba error en todo el sistema. Hasta la fecha  da la tabarra .

link_to_post
share_externally

hola estimado

 

en mi caso todo funcionaba perfecto, hasta que paso de meridiano, no entiendo que paso, se desconfigura la montura, nunca mas pudo apuntar mas a nada, sera lo que tu me dices?

 

saludos

 

gustavo

  • Like 1
link_to_post
share_externally
javieriaquinta
hace 4 horas, gusuglia dijo:

hola estimado

 

en mi caso todo funcionaba perfecto, hasta que paso de meridiano, no entiendo que paso, se desconfigura la montura, nunca mas pudo apuntar mas a nada, sera lo que tu me dices?

 

saludos

 

gustavo

Hola.

Es que llegado el momento, hay que empezar a hacer experimentos. Por ejemplo, desconectar el CdC y probar si la montura responde directamente con el Synscan. De ser así, es el CdC o el EQMOD. O desconectar el CdC y solo con el EQMOD intentar usar las flechas direccionales del EQMOD para desplazarse hacia el este u oeste, norte o sur... si responde a la inversa, el EQMOD tiene todos los números de llevarse el problema.

Lo que planteo no es la solución, sino cómo te convendría ir descartando puntos de falla. Como dice @Canary_Astronomy, pueden ser miles de cosas, sobre todo con tantas capas de software encima.

 

También podes hacer una práctica de día, asumiendo el cielo que se presenta aún cuando está el sol, y probar los mismos comportamientos e ir tomando nota de cada cuestión y descartarla.

 

Saludos

  • Thanks 1

Javier Iaquinta

 

link_to_post
share_externally
Alejandro Moreschi

Buen día

Yo he tenido problemas con el cambio de meridiano con el CdC y eqmod parecidos a los tuyos que parece no responder y los gotos los hace a cualquier lado haciendo (en una de esas veces el OTA le dió con todo al trípode)

La "solución" que más bien es "como evitar el problema" es que luego de ver un objeto de interés que se encuentra en un meridiano, si al momento de querer ver otro objeto, este se encuentra del otro lado respecto a la selección anterior, primero aparco el telescopio y después hago el goto. 

Lo que tengo subrayado lo puse así porque en el caso de que estoy con un objeto en el meridiano ESTE y durante su observación, éste cruza al OESTE (obvio que controlo que no dé el OTA con el trípode), antes de aparcar el telescopio tengo que volver manualmente la montura al meridiano ESTE.

Desde que hago eso no he tenido ningún problema al respecto.

Saludos

  • Like 1
link_to_post
share_externally

Buenos días 

lo que tendrías que hacer primero es borrar todos los datos viejos de calibración 

fíjate en el tolbox del eqmod 

normalmente es ese el problema de la desorientación y no tiene una explicación muy lógica 


Desp sincroniza con algo cercano a lo que queres observar 

saludls

  • Like 1
link_to_post
share_externally

No se si es a lo que se refieren pero me paso en pruebas de los motores NEMA que estuve haciendo en estos dias, con los motores en la mesa de trabajo y para probar todo, me pasaba que por ejemplo estaba en Venus  le decia que Apunte a Mercurio y en vez de moverse a la derecha y abajo se iba para arriba como si diera toda la vuelta al mundo por atras, aparecia por abajo y llegaba a Mercurio, pense y lo mas seguro que es algo de la parametrizacion del CdC (uso la version 4.3 beta 4179) pero como son pruebas no me cambia nada.

Slds

link_to_post
share_externally
Canary_Astronomy
hace 5 horas, rosbuitre dijo:

No se si es a lo que se refieren pero me paso en pruebas de los motores NEMA que estuve haciendo en estos dias, con los motores en la mesa de trabajo y para probar todo, me pasaba que por ejemplo estaba en Venus  le decia que Apunte a Mercurio y en vez de moverse a la derecha y abajo se iba para arriba como si diera toda la vuelta al mundo por atras, aparecia por abajo y llegaba a Mercurio, pense y lo mas seguro que es algo de la parametrizacion del CdC (uso la version 4.3 beta 4179) pero como son pruebas no me cambia nada.

Slds

Me paso algo muy parecido pero era porque el programa ponía la posición park en otro lugar, se soluciono  siempre dando al inicio set home y  ya esta. Otra cosa que se me viene a la cabeza y es por lo que comentas de motores nema, como esta la batería, los motores nema consumen bastante, lo que puede pasar que la tensión baje demasiado, la montura reinicie y su nueva posición home se restablezca haciendo ese tipo de cosas, lo  notaras sobre todo el el sonido de los motores y el movimiento, también me ha pasado este ultimo caso, pero me di cuenta rápido.

  • Like 1
link_to_post
share_externally
hace 21 minutos, Canary_Astronomy dijo:

Me paso algo muy parecido pero era porque el programa ponía la posición park en otro lugar, se soluciono  siempre dando al inicio set home y  ya esta. Otra cosa que se me viene a la cabeza y es por lo que comentas de motores nema, como esta la batería, los motores nema consumen bastante, lo que puede pasar que la tensión baje demasiado, la montura reinicie y su nueva posición home se restablezca haciendo ese tipo de cosas, lo  notaras sobre todo el el sonido de los motores y el movimiento, también me ha pasado este ultimo caso, pero me di cuenta rápido.

Hola gracias por el dato, voy a ver el tema del park como decis, no lo tuve en cuenta, por lo de las baterias, vengo con una switching para pruebas porque al principio hacia cosas raras que las atribuia a la configuracion y era la bateria baja, asi que pase a la fuente por lo menos hasta estar seguro que esta todo OK, Gracias!!

 

 

link_to_post
share_externally
Canary_Astronomy
hace 13 minutos, rosbuitre dijo:

vengo con una switching para pruebas

Con que te refieres a esto?, perdón mi ignorancia, si te refieres a que tiene un sistema que al bajar la carga de una de las baterías se conecta la otra, si no tienes condensadores en paralelo a la salida se reinicia la montura porque la tensión pasa a 0 al desconectar el relé. 

link_to_post
share_externally
hace 1 hora, Canary_Astronomy dijo:

Con que te refieres a esto?, perdón mi ignorancia, si te refieres a que tiene un sistema que al bajar la carga de una de las baterías se conecta la otra, si no tienes condensadores en paralelo a la salida se reinicia la montura porque la tensión pasa a 0 al desconectar el relé. 

Perdon,  a veces me gana el tecnico 😡, una fuente switching (fuente de alimentacion conmutada)

Abrazo

 

  • Like 1
link_to_post
share_externally

teaser_title_reg

teaser_desc_reg

teaser_account

teaser_account_desc

teaser_account_button

teaser_signin

teaser_signin_desc

teaser_signin_button
×
×
  • add...

guest_terms_title

Términos y condiciones de uso de Espacio Profundo