Jump to content

DSS no procesa ninguna imagen


Publicaciones recomendadas

¡Buenas!

Resulta que hace unos días apilé una foto con Deep Sky Stacker y todo correcto pero al día siguiente empezó a fallar. Cuando le doy a apilar está un rato procesando las imágenes (todo normal) pero finalmente no procesa ninguna imagen. Incluso probé con las mismas fotografías que el primer día que sí funcionó pero nada. También desinstalé e instalé el programa.

 

Por internet he leído que a veces lo que falla es la carpeta de salida, así que probé guardándolas en diferentes carpetas dentro del ordenador y en un disco externo pero sigue fallando igual. No sé qué más probar.

 

¡Saludos!  

image.png

image.png

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

Buen día

 

Después de agregar todas las fotos (lights + darks + etc), apretás el botón "seleccionar todo" antes de registrar y/o apilar?

 

En mi caso uso la versión 4.2.3 del DSS porque tuve problemas con la 4.2.4 y la 4.2.5 ni la probé (usando windows 7)

 

Cosas que podrías probar:

-Iniciar DSS como administrador.

-Al borrar DSS, hacer una limpieza de temporales y registro con Ccleaner (u otro parecido). Y después reinstalar.

-Fijate copiando archivos de un dispositivo externo a tu disco (carpetas de interés) si no te sale algún error que de indicio de que tenés el disco o algunas carpetas como "solo lectura" y no te deje hacer nada más allá de abrir los archivos.

-Veo un par de extensiones en tu navegador que no hacen falta, no tiene nada que ver con tu problema, pero fijate de borrar lo innecesario y hacer lo mismo en el panel de control -> Programas y características... Borrá todo programa dudoso y/o al vicio (verificá los que desconozcas en internet para no borrar cosas importantes) y luego hacer la limpieza de temporales y registro con ccleaner. Si no veía las extensiones esas de más este paso ni te lo decía, pero a veces hay programas que pueden dar algún problema de incopatibilidad con otros servicios y quien dice, alguno que justo afecte al DSS (poco probable).

 

Saludos

  • Thanks 1
Enlace al mensaje
Compartir en otros sitios web

Borrando todo con Ccleaner e instalando diferentes versiones, finalmente la versión 4.2.2 ha funcionado.

 

¡Muchas gracias Alejandro!

Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo