Jump to content

cambie de un 80 ed a un rc6 y los lights son muy oscuros(duda)


Publicaciones recomendadas

les comento esta duda que tengo aver si alguno sabe la razon.. aunque no es nada que me moleste o me cause problemas , pero es una duda que no se resolver

 

cambie de un skywatcher ed80 a un rc de 6 pulgadas , tengo una camara asi 178 cmos con la que hago las tomas , pero con una reflex pasa lo mismo

 

las fotos suelen salir mas oscuras con el rc6 que con el refractor de 80mm

 

el refractor es un f7,5

el rc6 con su reductor es un f6

 

aun con una focal mas rapida , al rc6 le tengo que subir el gain  minimo a 60 , para que el light sin estirar se vean las estrellas , con menos gain no puedo apilar con DSS por ejemplo por que no detecta estrellas

 

al fin y al cabo no me preocupa esto ,  por que subiendo el gain se soluciona el problema , pero no se a que se debe eso , no se si es por que el telescopio tiene una focal nativa muy larga , o si es por la obstruccion tan grande del espejo secundario 

 

si por ejemplo hecho una foto con gain 0  a una estrella brillante tipo vega o arturo , aunque sea de 300 segundos, en el light sin estirado solo se ve esa estrella brillante, y los programas no puede alinear las imagenes a menos que suba el gain 

cosa que con el ed80 nunca me habia pasado , aunque hechara una foto de 1 segundo y a gain 0  , en el light se veian muchas estrellas aun sin estirarlo 

Enlace al mensaje
Compartir en otros sitios web

Me parece que el lío no lo tenes con los telescopios a menos que algo este obstruyendo (y mucho) la luz en el RC, proba de nuevo poner la cámara en el ed80 a ver si pasa lo mismo, no deberías notar diferencia notable de brillo entre ambos telescopios usando exactamente los mismos settings y apuntando al mismo lugar del cielo, también asegúrate que estén perfectamente en foco, ya que si estas fuera de foco la sombra del secundario del RC puede quedar justo en el sensor.

 

Saludos!

  • Like 1
Enlace al mensaje
Compartir en otros sitios web

Yo creo que debes haber tenido desenfocado el RC y no el ED80, proba enfocar con mascara de bahtinov tanto el RC y el ED80 para ver si persiste el problema porque para mi es eso.

  • Like 2
Enlace al mensaje
Compartir en otros sitios web

ya el 80 ed no lo tengo 

pero el rc lo tengo en foco perfecto , con mascara batinov usada para en enfoque

el principio no tenia el reductor y creia que era por una focal tan larga , pero con el reductor se ve igual de oscuros los lights

 

yo estoy en que es por la obstruccion del espejo secundario o algun fallo del driver de la camara o algo de ese estilo , esta noche quitare y pondre  los drivers y programadas instalados de nuevo por si fuera algo de eso 

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

Buen día

Capáz mande verdura con lo que voy a decir pero se me ocurre que es por el pequeño sensor de la cámara. El punto dulce es la luz que entraría por el medio de las ópticas y, el RC tiene el espejo secundario que el 80 ED no tenía. Cosa que con una reflex o sensores APS-C o fullframe no se notaría al abarcar más superficie y/o...

(verdura dos): no se si el reductor aumenta la luminosidad. El largo del tubo es el mismo y lo único que haría el reductor es ampliar la escala de imagen donde con sensores grandes haría que que viñeteo en los costados sea bien notorio, pero con esa ASI no se notaría mucho y por eso calculo que no habría diferencias notorias en los flats. No se si alguno hizo la prueba de medir la luminosidad de los flats (con el mismo seteo de la cámara de sensor pequeño) con y sin el reductor...

saludos

  • Like 1
Enlace al mensaje
Compartir en otros sitios web
En 23/7/2020 a las 8:15, Alejandro Moreschi dijo:

Buen día

Capáz mande verdura con lo que voy a decir pero se me ocurre que es por el pequeño sensor de la cámara. El punto dulce es la luz que entraría por el medio de las ópticas y, el RC tiene el espejo secundario que el 80 ED no tenía. Cosa que con una reflex o sensores APS-C o fullframe no se notaría al abarcar más superficie y/o...

(verdura dos): no se si el reductor aumenta la luminosidad. El largo del tubo es el mismo y lo único que haría el reductor es ampliar la escala de imagen donde con sensores grandes haría que que viñeteo en los costados sea bien notorio, pero con esa ASI no se notaría mucho y por eso calculo que no habría diferencias notorias en los flats. No se si alguno hizo la prueba de medir la luminosidad de los flats (con el mismo seteo de la cámara de sensor pequeño) con y sin el reductor...

saludos

 

Hola Moreschi, no lo tomes a mal, pero tenes razon en que ambas son verduras!! jjeje

En perfecto foco no importa el secundario, no hay sobra sobre el sensor, ni en el centro ni en ningun lado, solo una ligera perdida de contraste en todo el frame.

El lo segundo si se aumenta la luminosidad, el reducor efectivamente es para hacer mas rapido el tubo cambiando su relación focal (concentra el circulo de imagen en un area  mas chica, por eso  se reduce el mismo, por ejemplo en un fsq106 el circulo de imagen es de 88mm de diametro pero poniendo el reductor 0.8x se hace de solo 44mm (que es un monton igual jeje)

 

Saludos!!

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi
hace 2 horas, juanfilas dijo:

 

Hola Moreschi, no lo tomes a mal, pero tenes razon en que ambas son verduras!! jjeje

En perfecto foco no importa el secundario, no hay sobra sobre el sensor, ni en el centro ni en ningun lado, solo una ligera perdida de contraste en todo el frame.

El lo segundo si se aumenta la luminosidad, el reducor efectivamente es para hacer mas rapido el tubo cambiando su relación focal (concentra el circulo de imagen en un area  mas chica, por eso  se reduce el mismo, por ejemplo en un fsq106 el circulo de imagen es de 88mm de diametro pero poniendo el reductor 0.8x se hace de solo 44mm (que es un monton igual jeje)

 

Saludos!!

jajajja perfecto!

para que por lógica pensaba que en algún momento el tamaño del secundario si empieza importar. Seguramente seguirá siendo mucho más luminoso el RC 6" con el secundario estandar que el 80 ED, pero ponele que si el secundario es de 5" (como para tirar verdura con ese valor ya que estamos) ahí si que habrá problemas y pasaría luz en la zona donde molesta el viñeteo, por lo que hay una cierta relación entre la presencia del secundario (y su tamaño) con el oscurecimiento que observa cascarrabia. Entiendo que en este caso parecería ser irrelevante.

En cuanto al reductor, se de que se hace más rápido el RC pero supongamos un ejemplo, tengo un RC 200/1600 con un reductor 0.6x (quedando a 1000) y un RC o Reflector 200/1000... ambos quedan como un F5 por lo que en el sensor de la misma cámara va a captar el mismo campo (suponiendo también que el secundario de ambos tiene el mismo tamaño y el seteo de la cámara no se cambia). Pero a lo que voy es que... seguirá siendo igual de luminoso (misma intensidad de luz)???? yo creo que no... que para un mismo campo va a entrar menos luz.

saludos

Enlace al mensaje
Compartir en otros sitios web

@cascarrabias Hola amigo, por lo que dices parecería a primera vista que te falta exposición. Fijate en el software de toma si no tienes algún parámetro alterado.¿Estás seguro que ese reductor lo hace trabajar a f6? Porque tengo entendido que ese rc trabaja a f9.

 

Saludos. Carlos.

Editado por cardrw
Enlace al mensaje
Compartir en otros sitios web

hola a todos , gracias por las respuestas

falta de exposicion no creo que sea , si por ejemplo disparo a el cumulo m13  ,da igual que sean tomas  de 2 segundos o de 10 minutos ,la imagen siempre se ve negra sin estirar, quizas alguna estrella muy brillante puede que salga pero solo eso  , pero cuando la estiro se ve  muchisimas estrellas del cumulo , auqnue sea la de 2 segundos  siguen viendose estrellas

 

el problema esta en la imagen sin estirar , que es muy oscura y los programas de apilado no me reconocen las estrellas , pero con las imagenes estiradas si que apila y se ve la señal sin problemas

 

 el reductor si que me deja trabajando a f6 el telescopio , a una focal de 890mm , segun el platesolve 

 

yo creo que si no es por la obstruccion  del secundario , y aunque ponga o quite el reductor pasa lo mismo  , debe ser algo normal del diseño optico  de estos telescopicos

 

no se si probar bajando el offset de la camara , aver que tal , aunque nunca he tocado ese parametro  desde que tengo esa camara , ya que no me hizo falta 

 

bueno no me enrollo mas , si descubro que es a ciencia cierta dejare aqui lo que descubra, muchas gracias a todos

 

Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo