Jump to content

Posible problema con ZWO 224 MC


Publicaciones recomendadas

Hola a [email protected]

 

Vereis no se si tengo un problema con la ASI 224 MC o es normal lo que le pasa.

La compre nueva en Marzo y hasta ahora no la habia probado en otro tubo siempre con el MAK 127.

Pues bien siempre me parecio raro que al poner la mascara Bahtinov los colores en las lineas que salen del patron de la mascara salieran doblados por asi decirlo. Adjunto imagen.

Pensaba que era tema de la mascara pero al probarla con el ED 80 el mismo problema.

La sospecha llego esta vez en lugar de cambiar de tubo cambie de camara, en este caso una Canon 100D y todo perfecto da igual quen que tubo lo haga con la Canon todo ok.

Alguna idea si esto es normal o no? 

 

Gracias y saludos.

mascara.jpg

Editado por Vulpecula
Enlace al mensaje
Compartir en otros sitios web

Hola de nuevo. 
 

Voy a plantear la pregunta sobre este posible problema de otra manera. 
 

Alguien con esta camara le pasa esto de la imagen adjunta cuando pone la mascara?

 

Hago hincapié en el tema de la mascara pues yo tomando imagenes no soy capaz de saber si mis tomas sin malas o es por este posible defecto. 
 

Gracias y saludos. 

F6DA4DD5-E770-401D-BC60-6300421E848C.jpeg

Enlace al mensaje
Compartir en otros sitios web
Alejandro Moreschi

Buen día

No dispongo de esa cámara pero me parece que ese objeto es bastante brillante, probá con otra estrella más ténue y que esté bien centrada en la imagen.

Como decís, el problema parece estar en la cámara o en la máscara. Yo le echaría la culpa a la máscara, si esta es muy gruesa puede llevar a reflejos inernos y/o cambios en el patrón de difracción como se ve en la imagen, además como está cerca del lente de los telescopios, más reflejos internos entre estos pueden haber. Se supone que las máscaras son diferentes para un mismo diámetro, dependiendo si tiene un lente delante como un Mak, SC (casi pegado); en un refra algo más alejada vs. en un reflector que la distancia máscara-espejo es grande.

Es raro que sea el sensor de la cámara.

Yo probaría enfocar sin máscara con Júpiter, lo mejor que puedas a ojo y luego apuntar a una estrella no tan brillante (algo de magnitud +1 +2 con el ED o +2 +3 con el MAK aprox) y ver como salen las fotos con y sin la máscara puesta.

saludos

Enlace al mensaje
Compartir en otros sitios web

Los tamaños de pixeles de ambas camaras son muy distintos.

Si tuviera que ver con eso, yo haria la comparacion usando "binning" en la 224, a ver que sale?.

 

Saludos.

Enlace al mensaje
Compartir en otros sitios web
hace 6 horas, Hal9000 dijo:

Los tamaños de pixeles de ambas camaras son muy distintos.

Si tuviera que ver con eso, yo haria la comparacion usando "binning" en la 224, a ver que sale?.

 

Saludos.

Hola Hal9000.

 

El tamaño de pixel de la ZWO es de 3.75 y el de la Canon 100D de 4.3. No hay mucha diferencia en el tamaño del pixel si bien si la hay en el tamaño del sensor. De cualquier forma es lo mismo la prueba esta hecha en 2x2 con el mismo resultado.

 

Gracias y saludos.

Enlace al mensaje
Compartir en otros sitios web
hace 6 horas, Alejandro Moreschi dijo:

Buen día

No dispongo de esa cámara pero me parece que ese objeto es bastante brillante, probá con otra estrella más ténue y que esté bien centrada en la imagen.

Como decís, el problema parece estar en la cámara o en la máscara. Yo le echaría la culpa a la máscara, si esta es muy gruesa puede llevar a reflejos inernos y/o cambios en el patrón de difracción como se ve en la imagen, además como está cerca del lente de los telescopios, más reflejos internos entre estos pueden haber. Se supone que las máscaras son diferentes para un mismo diámetro, dependiendo si tiene un lente delante como un Mak, SC (casi pegado); en un refra algo más alejada vs. en un reflector que la distancia máscara-espejo es grande.

Es raro que sea el sensor de la cámara.

Yo probaría enfocar sin máscara con Júpiter, lo mejor que puedas a ojo y luego apuntar a una estrella no tan brillante (algo de magnitud +1 +2 con el ED o +2 +3 con el MAK aprox) y ver como salen las fotos con y sin la máscara puesta.

saludos

Hola Alejandro Moreschi.

 

No dispongo de esa cámara pero me parece que ese objeto es bastante brillante, probá con otra estrella más ténue y que esté bien centrada en la imagen.

Prueba ya hecha con el mismo resultado.

 

Como decís, el problema parece estar en la cámara o en la máscara. Yo le echaría la culpa a la máscara, si esta es muy gruesa puede llevar a reflejos inernos y/o cambios en el patrón de difracción como se ve en la imagen, además como está cerca del lente de los telescopios, más reflejos internos entre estos pueden haber. Se supone que las máscaras son diferentes para un mismo diámetro, dependiendo si tiene un lente delante como un Mak, SC (casi pegado); en un refra algo más alejada vs. en un reflector que la distancia máscara-espejo es grande.

La mascara que uso para el MAK es fina de aluminio la del ED 80 es mas gruesa de metraquilato. El caso es que como digo con la Canon va perfecto.

 

Yo probaría enfocar sin máscara con Júpiter, lo mejor que puedas a ojo y luego apuntar a una estrella no tan brillante (algo de magnitud +1 +2 con el ED o +2 +3 con el MAK aprox) y ver como salen las fotos con y sin la máscara puesta.

He enfocado siempre a ojo con esta cámara por el tema que comento. Lo que no he hecho es después de enfocar hacer tomas con estrellas de esta mag con o sin mascara a ver que sale pero la haré.

 

Gracias y saludos.

 

 

 

 

Enlace al mensaje
Compartir en otros sitios web

Entiendo, no estan tan lejos de tamaño en tu caso.

Pero por lo que veo no eres el unico con ese problema, al pasar de dslr a una dedicada.

Fijate este post

 

https://stargazerslounge.com/topic/317871-bahtinov-mask-banana-spikes/

 

Segun lo que se lee, tampoco determinaron que sucede a pesar de las mas diversas teorias. 

 

Creo hay que estudiar a fondo estos sensores y sus diferencias con las DSLRs, y deberia salir a la luz la causa. Quizas el "rolling shutter" tenga algo que ver en esto.

 

Saludos.

 

Enlace al mensaje
Compartir en otros sitios web
hace 24 minutos, Hal9000 dijo:

Entiendo, no estan tan lejos de tamaño en tu caso.

Pero por lo que veo no eres el unico con ese problema, al pasar de dslr a una dedicada.

Fijate este post

 

https://stargazerslounge.com/topic/317871-bahtinov-mask-banana-spikes/

 

Segun lo que se lee, tampoco determinaron que sucede a pesar de las mas diversas teorias. 

 

Creo hay que estudiar a fondo estos sensores y sus diferencias con las DSLRs, y deberia salir a la luz la causa. Quizas el "rolling shutter" tenga algo que ver en esto.

 

Saludos.

 

Hola de nuevo.

 

Vaya veo que si hay diversas teorías sobre el tema en el enlace que has puesto.

 

He de decir que con el MAK o mejor dicho con 2 MAK un ETX125 y un SW127 mismo resultado con Barlow 2X, reductor 0,5x y a foco primario, todo a 1,25.

 

Con el ED80 solo a foco primario sin aplanador ni reductor ni nada, también a 1,25 estoy esperando el adaptador de 2".

 

En cualquier caso todo lo probado con cualquiera de los tres tubos con la Canon 100D perfecto.

 

Me he puesto en contacto con el vendedor y me ha dico que le mande unas tomas terrestres de dia a ver si el ve algo raro pero ya digo yo que en esas imagenes no se ve ra nada raro. Os adjunto una por si vosotros apreciais alguna cosa.

 

Gracias y saludos.

2020-07-08.png

Enlace al mensaje
Compartir en otros sitios web

Ah, que loco como se ve eso!

La diferencia que se me ocurre con el sensor de una DSLR, es que es mucho mas chico, entonces es como cropear la imagen de la DSLR. Además, la DSLR tiene un filtro antialiasing, que no sé si el sensor de la ASI tenga.

 

El sensor de la canon 100D, tiene estas caracteristicas:

Tecnología: CMOS

Tamaño físico: 22,3 x 14,9 mm

Resolución: 5184 x 3456 pixels

Tamaño de pixel: 4,3 um

 

Y el de la ASI:

Tecnología: CMOS (Sony IMX224/IMX225)

Tamaño físico (calculado): 5 x 3,66 mm

Resolución foto: 1304 x 976

Tamaño de píxel: 3,75 um

 

Si con la imagen de la canon al 100% en pantalla no se vé nada de eso. Calculo que la cosa podría ir por el tema del filtro antialiasing. Alguien sabe si el sensor de la ASI lo tiene? Porque se me ocurre que si la mascara puede crear patrones mas finos que el tamaño de pixel, y no hay un filtro antialiasing que limite la resolución de la imagen que le llega al sensor, por ahí incluso la luz le pega sólo a determinado sub-pixel, o cosas por el estilo, y por eso se vé ese patrón de colores primarios.

 

El aliasing puede hacer cosas muy locas: https://en.wikipedia.org/wiki/Aliasing

Fernando

Enlace al mensaje
Compartir en otros sitios web
En 9/7/2020 a las 4:28, fsr dijo:

Ah, que loco como se ve eso!

La diferencia que se me ocurre con el sensor de una DSLR, es que es mucho mas chico, entonces es como cropear la imagen de la DSLR. Además, la DSLR tiene un filtro antialiasing, que no sé si el sensor de la ASI tenga.

 

El sensor de la canon 100D, tiene estas caracteristicas:

Tecnología: CMOS

Tamaño físico: 22,3 x 14,9 mm

Resolución: 5184 x 3456 pixels

Tamaño de pixel: 4,3 um

 

Y el de la ASI:

Tecnología: CMOS (Sony IMX224/IMX225)

Tamaño físico (calculado): 5 x 3,66 mm

Resolución foto: 1304 x 976

Tamaño de píxel: 3,75 um

 

Si con la imagen de la canon al 100% en pantalla no se vé nada de eso. Calculo que la cosa podría ir por el tema del filtro antialiasing. Alguien sabe si el sensor de la ASI lo tiene? Porque se me ocurre que si la mascara puede crear patrones mas finos que el tamaño de pixel, y no hay un filtro antialiasing que limite la resolución de la imagen que le llega al sensor, por ahí incluso la luz le pega sólo a determinado sub-pixel, o cosas por el estilo, y por eso se vé ese patrón de colores primarios.

 

El aliasing puede hacer cosas muy locas: https://en.wikipedia.org/wiki/Aliasing

Hola fsr.

 

La verdad es que lo que siempre he pensado es por el tamaño del sensor.

 

Sobre lo del filtro antialiasing es otra buena teoría.

 

Estoy en proceso de modificación de la dslr le van a quitar todos los filtros y le van a poner un de espectro completo para con solo poner un filtro ir después en el objetivo de la cámara poder utilizarla también de después con este filtro de todo el espectro me sigue funcionando el enfoque automático pues lo calibran de nuevo.

 

Pero a lo que vamos estoy casi seguro que cuando quiten los filtros de la dslr el patrón de la Bahtinov sera correcto.

 

Se que no es mi cámara la única con este problema por el enlace que paso Hal9000 https://stargazerslounge.com/topic/317871-bahtinov-mask-banana-spikes/ por lo que sigo preguntando lo mismo. 

 

Alguien con esta misma cámara tiene esos problemas?

 

Gracias y saludos.

 

Enlace al mensaje
Compartir en otros sitios web

De nada

En ese hilo hablan mucho de la distancia del sensor al reductor de focal como posible causa. Tenés manera de variar eso? Con el ED 80 tenés algún tipo de elemento óptico entre el tele y la cámara? Si es así, tenés manera de hacer pruebas sin ese elemento?

Fernando

Enlace al mensaje
Compartir en otros sitios web
hace 9 horas, fsr dijo:

De nada

En ese hilo hablan mucho de la distancia del sensor al reductor de focal como posible causa. Tenés manera de variar eso? Con el ED 80 tenés algún tipo de elemento óptico entre el tele y la cámara? Si es así, tenés manera de hacer pruebas sin ese elemento?

Hola de nuevo. 

Las pruebas están hechas con dos tubos, el mak127 y el ed80 a foco primario y con los mismos resultados. Ni reductor ni aplanador ni nada. 
 

Según el servicio técnico de ZWO.com en su web oficial esto es normal pero no dan ningún tipo de explicación. 

 

Gracias de nuevo y saludos. 

Enlace al mensaje
Compartir en otros sitios web

¿Si giras la máscara da el mismo patrón? Me suena raro que una camara tenga implementado un filro antialiasing, echaria por tierra las ventajas de tomar fotos crudas o "raw". Tendra algo que ver el coating o filtro que tiene la ventana optica ? Podes probar colocandole u filtro UV/IR adelante ?

 

Saludos y buenos cielos!

 

 

 

Sky-Watcher Esprit 150 SuperApo
Sky-Watcher EQ8RH
QHY600M

Garin - Buenos Aires - Argentina

Duoptic - Espacio Profundo
Mi Galeria de Fotos

Enlace al mensaje
Compartir en otros sitios web
hace 2 minutos, ricardo dijo:

¿Si giras la máscara da el mismo patrón? Me suena raro que una camara tenga implementado un filro antialiasing, echaria por tierra las ventajas de tomar fotos crudas o "raw". Tendra algo que ver el coating o filtro que tiene la ventana optica ? Podes probar colocandole u filtro UV/IR adelante ?

 

Saludos y buenos cielos!

 

 

 

Hola Ricardo. 
 

Si siempre el mismo patron. Si tengo un UV/IR que puedo probar y no se me había ocurrido. Hoy esta nublado por aqui pero en el primer claro lo hare. 
 

Gracias y saludos. 

Enlace al mensaje
Compartir en otros sitios web
  • 2 semanas después...
En 12/7/2020 a las 13:18, ricardo dijo:

¿Si giras la máscara da el mismo patrón? Me suena raro que una camara tenga implementado un filro antialiasing, echaria por tierra las ventajas de tomar fotos crudas o "raw". Tendra algo que ver el coating o filtro que tiene la ventana optica ? Podes probar colocandole u filtro UV/IR adelante ?

 

Saludos y buenos cielos!

 

Muchos sensores de cámaras de fotografía general tienen filtros antialiasing. No evitan que se capture la resolución real que tiene el sensor, pero lo que evitan es que se generen patrones extraños por intentar samplear señales de mayor frecuencia que las que el sensor puede capturar. Cuestiones de las que habló un tal Nyquist. No sé si en astrofotografía sean necesarios.

 

Acá en esta página muestran 2 imágenes de una pared de ladrillos donde se vé lo que puede llegar a pasar cuando este filtro no está presente, y hay patrones en la imagen con frecuencias mayores a las que se pueden capturar:

 

https://en.wikipedia.org/wiki/Nyquist–Shannon_sampling_theorem#Application_to_multivariable_signals_and_images

 

Saludos

 

Fernando

Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora
×
×
  • Crear nuevo...

Información importante

Términos y condiciones de uso de Espacio Profundo