Jump to content

Ayuda problema con Canon t6i rebel


Javier hg
 Share

Recommended Posts

Buenas tardes grupo,

have poco arranque con espacio profundo en Astrofotografia, tengo una Canon t6i rebel comprada hace 7 meses, sucede que cuando pongo mi foto apilado en Pix y estrecho me salen rayas horizontales. En mis primeras fotos no lo había notado porque eran 30 fotos apiladas pero al hacer más se hace más notable . Por favor si alguien sabe que puede ser me sería de mucha facilidad para encarar el problema.

pongo una goto para que veas el crudo saludos de dss y estrechada en pix.

120 light iso 800 30 seg

20 dark iso 800 30 seg

20 bias iso 800 1/4000 seg

20 flat iso 800 1/600 seg a la madrugada

 

Muchas gracias de ante mano, hoy voy hacer otra sesión pero con otra cámara para ver si es un tema de la cámara o de alguna configuración.

nota: la Canon tiene desactivado el ruido, bloqueo de espejo, en manual (bulbo) y la conecto al APT.

 

saludos 

85505C4A-94BB-48CE-9C23-07B42636925E.jpeg

  • Like 1
Link to comment
Share on other sites

Hola.

Probá con el scrip que está en Script - Utilities - CanonBandingReduction

Tenés que jugar con los parámetros. Puede que no sea suficiente con una sola pasada.

Si hubieran estado en vertical, hay que rotar la imagen, aplicar el Script y volver a la posición original.

 

Saludos

Javier Iaquinta

 

Link to comment
Share on other sites

ahora lo pruebo Javier, gracias. pero es algo normal?

Link to comment
Share on other sites

hace 57 minutos, Javier hg dijo:

ahora lo pruebo Javier, gracias. pero es algo normal?

A mí me suele pasar no tan marcado, y con franjas rojas. Hicieron un Script para solventarlo. Me imagino que será frecuente :mrgreen:

 

Saludos

Javier Iaquinta

 

Link to comment
Share on other sites

Yo no tengo Canon, pero con la nikon me paso otro tipo de patrones con el tipo de debayerizado, el que a mi me anduvo bien es el RGGB bilinear, por ahi te sirve el dato!!

 

saludos

Link to comment
Share on other sites

Buenas noches, con CanonBandingReduction salió bastante, pero después de usar dynamic  background extraction, background neutralization, color calibration y SCNR. Luego de aplicar esas herramienta me lo saco.  

Gracias a todos por los mensajes, voy incursionar los otros parámetros que me pasaron para ver si se puede mejor mas.

mi miedo es que la cámara esté rota, como dije antes la cámara tiene 7 meses desde que la compre.

Acá le dejo la dejo procesada es un print de pantalla desde el celular porque no me deja tif.

 

sigue escuchando recomendaciones y experiencias.

saludos

6B62D777-0A47-4217-8405-F7463555CB3F.jpeg

  • Like 5
Link to comment
Share on other sites

Qué bueno que hayas solucionado el tema.

Ahora, yo he hecho astrofoto con Canon 400D, Canon 40D, Canon t2i e inclusive otra más (creo que es 600D), y con ninguna cámara tuve ese patrón que se ve en tu imagen.

Por algo está el algoritmo de en el pix, pero ya te digo, con ninguna cámara tuve ese problema, y fijate que hablamos de sensores más antiguos y otros más nuevos.

En foto convencional no te pasa?

Saludos, Hugo.-

Hugo Beltrán Erpen

Link to comment
Share on other sites

hola Hugo, tengo que averiguar bien, pero me han comentado que la t6i rebelde tiene una mejora en el sensor para fotos diurna por lo cual sale ese patrón, pero todo esto tomado con pinza. tengo que averiguar mas. apenas me entere vuelvo con novedades.

ese efecto aparece cuando la estrechas sino no se ve.

 

saludos, y gracias por el aporte.

 

 

Link to comment
Share on other sites

Me intrigó el asunto y encontré que:

"The Hybrid CMOS AF III system is also prone to cause 'banding' - seven pairs of horizontal lines across the image which are particularly noticeable when the image is processed aggressively, this is particularly noticeable in astrophotography. Canon stated "Canon is able to reproduce the stripes. The stripes will appear in those areas where the pixels for the AF are located. This is causing a lower density of image pixels in those areas. This not a lack of quality, since the effect will be seen only if heavy post-processing is applied"

Muchas quejas por varios lados. También que en algunos casos el problema se acentúa con la temperatura. Que bueno que le encontraste la vuelta con el procesado, Javier.

Saludos,

Daniel

Edited by danr19
Link to comment
Share on other sites

Chequeando en varios foros, se plantea lo siguiente; La cámara muestra esos patrones para las astrofotos y para fotos que llevan una edición más pesada. Es un error en el diseño del sensor en el que Canon dice ser que es normal que se vea las 7 líneas dobles del AF de la cámara. 
No solo eso, sino también qué hay unas partidas que salieron mal el sensor, se hacen puntos blancos y en las fotos se muestran como una mancha cuasi redonda.

 

NOTA: averigüen antes de adquirir una cámara Canon! La T5i y T6i tienen el mismo patrón de líneas para astrofoto. Que por mi lado pude arreglar con el scrip canonbanding del Pix.

deje una foto del sensor para poder chequear que se ven las bandas AF (sacada de la página siguiente)  https://www.techradar.com/news/photography-video-capture/cameras/official-canon-spots-a-problem-with-the-750d-760d-1293313 donde dice como ver la serie que salieron con error y cómo chequear si fueron reparadas.

 

 Saludos, y apenas tengas más info, vuelvo y dejo como base de datos acá en espacio profundo.

 

saludos 

 

2E7ECD24-F326-4CB5-A41E-7C57C5ED1E2F.jpeg

CD900E70-B4D7-42F8-9205-2CEAD2576B9F.jpeg

Link to comment
Share on other sites

En 22/9/2019 a las 23:39, hugo erpen dijo:

Qué bueno que hayas solucionado el tema.

Ahora, yo he hecho astrofoto con Canon 400D, Canon 40D, Canon t2i e inclusive otra más (creo que es 600D), y con ninguna cámara tuve ese patrón que se ve en tu imagen.

Por algo está el algoritmo de en el pix, pero ya te digo, con ninguna cámara tuve ese problema, y fijate que hablamos de sensores más antiguos y otros más nuevos.

En foto convencional no te pasa?

Saludos, Hugo.-

hola hugo, si por lo visto es algo "normal" de esos dos modelos y como decis por algo debe estar ese SCRIP. en las fotos convencionales todavia no logre verlas.

 

saludos

Link to comment
Share on other sites

  • 1 year later...

Buenas Foreros/as,

Vengo a revivir este post. Comence a guiar y estoy haciendo fotos de 1:30 / 2 Min, y las lineas (canon banding) cuestan salir MAS con el SCRIP de Pix. 

Vuelvo a investigar y veo que hay muchos Canonistas con este problema, me llama mucho la atención que siempre se recomienda Canon como maquina para la astrofotografia. Un tema no menor es que si se procesa con photoshop directo y poco segundos no es notable ....

Yo tengo la T6i, y como comente también tiene la T5I tiene este problema por el tipo de sensor, pero seguí investigando y hay varias canon mas que lo tienen y el patrón puede de ser puntos en vez de lineas. Siempre hablando de la esta gama para abajo porque las mas nuevas pareciera no tenerlo.

SI hay alguien que trabaje con alguna canon un poco mas vieja y procese con PIX por fa que tire data a ver si la cambio dentro de la marca o me paso a Nikon, porque según me dijeron esta marca no tendría estos problemas.

 

gracias, y buena semana corta!

Link to comment
Share on other sites

Hola, yo tengo la canon t5i y nunca tuve ese patrón. Para apilar utilizo dss,  sequator o siril. Jamás me apareció ese problema. Y de las viejas tengo todavía una canon xs y tampoco tuve problemas. Saludos.

Link to comment
Share on other sites

Hola.

 

El ruido es cambiante incluso entre máquinas del mismo modelo. Usé T3i y 6D... esta última casi no tenía ruido y cero banding... la otra si pero muy leve.

 

Más allá de eso, ahora que guias deberías hacer dithering para evitar otros patrones de ruido fijos. al menos cada 3 lights (yo hago luego de cada light)

 

Saludos

  • Like 1
Link to comment
Share on other sites

En 26/5/2021 a las 16:08, fer_fer5 dijo:

Hola, yo tengo la canon t5i y nunca tuve ese patrón. Para apilar utilizo dss,  sequator o siril. Jamás me apareció ese problema. Y de las viejas tengo todavía una canon xs y tampoco tuve problemas. Saludos.

hola fer, cuanto tiempo expones con la t5i? y no limpias fondo con PIX?

 

gracias 

En 26/5/2021 a las 17:19, Ariel_Gustavo dijo:

Hola.

 

El ruido es cambiante incluso entre máquinas del mismo modelo. Usé T3i y 6D... esta última casi no tenía ruido y cero banding... la otra si pero muy leve.

 

Más allá de eso, ahora que guias deberías hacer dithering para evitar otros patrones de ruido fijos. al menos cada 3 lights (yo hago luego de cada light)

 

Saludos

Estuve re leyendo eso, es lo proximo que voy a intentar y voy a volver con novedades!

muchas gracias 

Link to comment
Share on other sites

Hola, mayormente hago tomas de 180 segundos a iso800, pero si el cielo está muy contaminado hago tomas de 90 segundos también en iso800. Eso sí estoy guiando. Si no hago tomas de 30 segundos. Pero también depende del cielo y el telescopio que este usando. Trato siempre de usar iso800,  pero también uso iso1600 o 400. Trato de hacer al menos 50 light, 20 darks y 20 flats. Luego apilo en dss y sequator y comparó cual quedo mejor. Incluso si no quede conforme comparo diferentes apilados como average, acumulación y medían sigma. Despues en pix 1.0 o siril hago el estirado y el bakground extraction. Luego la deconvolucion de las estrellas, reviso los verdes, intento levantar las nebulosas con alguna máscara y después eliminó el ruido. Y si es necesario le hago una calibración de color en siril. Y generalmente la terminó un poco con ligtroom tocando algo de contraste o exposición.  La verdad nunca vi esas bandas en la t5i, y en la t3i que tiene un amigo tampoco. Saludos.

Link to comment
Share on other sites

hace 2 horas, fer_fer5 dijo:

Hola, mayormente hago tomas de 180 segundos a iso800, pero si el cielo está muy contaminado hago tomas de 90 segundos también en iso800. Eso sí estoy guiando. Si no hago tomas de 30 segundos. Pero también depende del cielo y el telescopio que este usando. Trato siempre de usar iso800,  pero también uso iso1600 o 400. Trato de hacer al menos 50 light, 20 darks y 20 flats. Luego apilo en dss y sequator y comparó cual quedo mejor. Incluso si no quede conforme comparo diferentes apilados como average, acumulación y medían sigma. Despues en pix 1.0 o siril hago el estirado y el bakground extraction. Luego la deconvolucion de las estrellas, reviso los verdes, intento levantar las nebulosas con alguna máscara y después eliminó el ruido. Y si es necesario le hago una calibración de color en siril. Y generalmente la terminó un poco con ligtroom tocando algo de contraste o exposición.  La verdad nunca vi esas bandas en la t5i, y en la t3i que tiene un amigo tampoco. Saludos.

perfecto  Fer, yo hice 120s 30 fotos con las de calibracion ... me guio por el histograma, veremos que si puedo mejorar todo y evitar esas bandas.

gracias 

Link to comment
Share on other sites

A mi no me parece que ese problema sea por el típico banding de las Canon, que como dicen aquí se soluciona con el script de Pixinsight.

 

A mi me han sucedido cosas así por la interferencia del programa de guiado (PHD) durante el período de descarga de las fotos. Lo solucioné interrumpiendo el guiado mientras se descargan las imágenes desde la cámara. Puedes probar eso también por si acaso,

Link to comment
Share on other sites

  • 4 weeks later...
En 29/5/2021 a las 11:55, Fgomezm dijo:

A mi no me parece que ese problema sea por el típico banding de las Canon, que como dicen aquí se soluciona con el script de Pixinsight.

 

A mi me han sucedido cosas así por la interferencia del programa de guiado (PHD) durante el período de descarga de las fotos. Lo solucioné interrumpiendo el guiado mientras se descargan las imágenes desde la cámara. Puedes probar eso también por si acaso,

Hola, es del sensor de la cámara, averigüe en varios foros y todos desenlaza que el dibujo que tiene el af del sensor ... si ves las astrofoto y la foto del sensor, es el mismo patrón, de ello ya no hay duda ... 

La foto publicada es sin guiado ... recién ahora empece a guiar, voy a tratar en PHD2  que la distancia de pixel entre foto y foto sea mayor que las bandas y ver si podemos disminuir el patrón y terminar de sacarlo con PIXIN.

Otro tema es que quiero ver si con los FLATS puede disminuir el efecto, usando el histograma un poco mas alto, ya que las bandas se ven en fotos del cielo claro.

seguiremos buscando alternativas para mejorarlo, esto es lo ultimo que pruebo, sino cambiare a una cámara t3 o t4 de canon.

 

saludos y gracias 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Términos y condiciones de uso de Espacio Profundo