Jump to content
Espacio Profundo
  • Nos complace invitarlos a registrarse y participar de una nueva locura que se llama microscopia.com.ar. Hace tiempo que con JavierAR teníamos ganas de tener un espacio dedicado a la microscopia amateur, y si bien recién empezamos creo que va a tan grande e interesante como la astronomía. Los esperamos en microscopia.com.ar!

PHD ayuda !!


Dieguito

Publicaciones recomendadas

Y si, otra vez, pero esta vez el phd, hago todo, elijo una estrella brillane como para entrenar, veo su mediocre imagen pero se ve (alfa cent) le doy 1 segundo en el boton del loop, no me toma los darks... pero bueno, no importa. No me deja hacer click en el boton del arquito con flecha, a menos que primero le de stop. Si finalmente marco la estrella guia, simplemente se va y salta la alarma.

El logo del cerebro tampoco se activa a menos que tambien le de stop.

Eventualmente si me deja hacer el dark, luego se ve igual, sin cambios en la calidad.

Estoy usando una web cam Microsof cinema, y una eq6. Un C8" y un ccd Orion monocromo.

Aclaro que contolo todo bien con el eqmod.

Diego, gracias!

Diego / AstroTandil
Observatorio Las Chapas

Enlace al comentario

Otra cosa: cliqueaste en el ícono del telescopio, donde teóricamente tenés que tener cargado previamente los drivers de EQMOD para la montura? (EQMOD ASCOM EQ5-6)?

Este paso es previo a la captura de imágenes, y al calibrado (ícono de la flechita, como vos decís).

Slds.,

Hugo.-

Hugo Beltrán Erpen

Enlace al comentario

hola dieguito:

¿Tenés EQMOD en marcha?

Debe estar seteado el puerto correcto en EQMOD SET (11 ó 4 por ej.)

Debe estar puesto seguimiento sidereo en EQMod

Debe estar puesto PC direct mode desde el pad de la EQ6 (en Utility Fun.)

-no se me ocurre otra cosa-

Si podés mandá más datos de que tenés puesto

Saludos RGF

Enlace al comentario

Gracias che, si, yo puedo controlar la montura con eqmod, la muevo para donde quiero, puedo parkearla etc. Asi que supongo que ese tema esta resuelto.

Lo del seguimiento sidereo no recuerdo si lo tildè, es ese icono que esta junto a los de seg lunar, cometas etc? Creo que lo tilde. No viene eso hecho por default?

Esta noche sigo, y les cuento

Gracias otra vez

Diego / AstroTandil
Observatorio Las Chapas

Enlace al comentario

No,no viene por default. Tenés que setearlo vos, ya que, acordate,la montura está en "PC direct mode".

Slds.,

Hugo.-

Hugo Beltrán Erpen

Enlace al comentario

Uy que placer... esta noche estoy haciendo unas fotos y el PHD finalmente se digno pero algunas veces. Hice expos de 300 sec mas que decentes, que para lo que yo necesito me sobra!

Ahora la cuestion es que encontrar una estrella es un verdadero parto incluso para practicar.

Yo pongo en el logo del loop , 1 segundo, me imagino que a raiz de eso corrige cada 1 segundo. Esta bien eso? Lo otro, solo puedo elegir estrellas relativamente brillantes y cerca del centro. De lo contrario se la pasa calibrando, N,S,W,E etc, para finalmente colgarme de aburrimiento. Le hago darks a la camara guia pero apenas mejora (windows lifecam cinema hd)

Ya que estoy en el baile, tengo que setear algo mas?? Cada un segundo es mucho?

Otra cosa importante, con el eqmod tengo goto, porque el pad del tele es muy comodo pero es un bardo conectar y desconectar. Como hacen ustedes para mover el tele al proximo objeto? Por favor no me digan que usan el goto del eqalign porque ahi si que quemo todo.. ja!

Resumiendo, como hago para mejorar el tema de la estrella guia?

Hay que setear algo mas tanto en la cam guia?

Gracias, como me sirvio todo lo que aportaron!

Un abrazo

Diego / AstroTandil
Observatorio Las Chapas

Enlace al comentario

Hola Duieguito:

El logo del loop es para enfocar una estrella con la cámara guía.

Lo apretás, vas al teles y movés para que una estrella buena, te quede en la pantalla, lo más al centro que puedas.

Pero sin exagerar, dado que anoche estuve guiando con una estrella que estaba cerca del borde, y trabaja igual de bien.

Luego que hiciste el centrado, apretás Stop.

Clic sobre la estrella y te pone un cuadradito verde (sobre la estrella…)

Luego que aparezca el logo del PHD (blanco redondo con una flecha), lo apretás, y debería calibrar y después de algunos movimientos que te hace automáticamente, empieza a guiar sólo…

-Creo que el proceso es así, espero no olvidarme ningún paso-

Saludos RGF

Enlace al comentario

Si, por ahi ando, ahora surge otra cuestion: me fabrique un cacharro muy solido (un guider mount...) y el 80mm F5 que uso como tubo guia con la wecam es mas que potable para practicar buscando estrellas guia, mas facil bah. Pero una vez que encuentro una linda, tarda entre 5 y 10 minutos en calibrar... no da, es un aburrimiento y un desperdicio de tiempo para hacer una toma con el ccd de 2 minutos. Calibra como 30 veces en cada punto cardinal ademas de algo que se llama dec backlash o algo asi. Sera que el tubo guia es de una focal muy corta? Seteo algo mal. O todo esto es normal..?

Gracias!!

Diego / AstroTandil
Observatorio Las Chapas

Enlace al comentario

Si el PHD calibra hasta 30 pasos, diría que es normal. Más de 30, y menos de diez, también podría funcionar, pero no es lo ideal.

Tenés un parámetro en PHD que regula la duración de los pulsos, de acuerdo al teles que uses (Calibration Step); yo lo uso en 1400 y no demora más de 30 pasos en calibrar, con buen guiado posterior.

Si buscás en el foro, vas a encontrar muchos posts donde se habla de estos parámetros; desde ya, va aclarado que no hay un parámetro que funcione bien en todos los casos, sino que hay que probar hasta encontrar el adecuado.

Que el PHD tire esos pasos para calibrar es correcto, también el mensaje de "clearing backlash" que te da entre la calibración e-o y n-s.

Y conuna cámara guía que no esté modificada, siempre vas a tener que buscar buenas estrellas para guiar, bastante brillantes, pero no tanto como para que se sature el sensor; el hecho que esté en el medio del cuadrante, o cerca de un borde no es demasiado importante, siempre que no esté en el borde mismo, claro! Digamos que en una buena sesión de guiado, la estrella guía no debería desplazarse casi nada (o nada) del lugar inicial, ya que de ser así, estaríamos ante un error de puesta en estación y efecto de "traslación" entre las imágenes obtenidas.

Slds.,

Hugo.-

Hugo Beltrán Erpen

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
  • Quién está conectado (Ver lista completa)

    • Guillermo I
    • victoradrianamelotti
    • nandos
    • MauricioGW
    • Roberto W
    • Diego Toscan
    • Eduardo Salas
    • shadowchaser
    • GustavoFosch
    • maxrecord
    • rosbuitre
    • coco09
    • Drilo
    • NicoHammer
    • antareano
    • claudiolr
    • kaiser
    • Matias 1980
    • fabianalmarin.
    • Sofii
    • cristianr86
    • Matias Neumann
    • Danielruozi
    • jwackito
×
×
  • Crear nuevo...