Jump to content
Espacio Profundo
  • Nos complace invitarlos a registrarse y participar de una nueva locura que se llama microscopia.com.ar. Hace tiempo que con JavierAR teníamos ganas de tener un espacio dedicado a la microscopia amateur, y si bien recién empezamos creo que va a tan grande e interesante como la astronomía. Los esperamos en microscopia.com.ar!

Problema Starshoot autoguider , Heq5pro y PHD


Nico_3D

Publicaciones recomendadas

Buenas amigos, les comento un problemita entre varios, que tuve a la hora de empezar con el autoguiado.

Ayer despues de toquetear durante mas de 2 horas los parametros de PHD, pude lograr que no perdiera la estrella , aunque habia mucho viento y tengo que probar mejor.

El problema que surge es que una vez que empezo a guiar , si quiero dejar el guiado ( pongo stop y el guiado se detiene ) para apuntar a otro lado del cielo, el control de la montura no responde.

Los motores siguen andando y si reanudo el guiado vuelve a dejar la estrella fija, pero aun cerrando el programa,e incluso apagando la notebook, el control manual de la montura sigue sin responder, tuve que reiniciar la montura, alinear y apuntar a otro lado, comence el guiado y cuando lo pare, otra vez lo mismo, el control manual sin responder.

Si alguien sabe como solucionar o tuvo el mismo problema y me puede dar una mano se lo agradezco.

Por las dudas me baje la ultima version del programa de la pagina y los drivers de la camara nuevamente para instalar hoy y probar cuando el clima lo permita.

Saludos

Nico

Enlace al comentario

Hola Hugo! estoy usando el puerto ST4 y en mount selecciono la opcion on camera.

Estuve leyendo que tambien se puede usar con eqmod, conectando por el puerto al control del goto, tendria que probar ahi.

Tambien vi en algunos foros que puede ser que el cable de conexion entre montura y camara ( estoy usando el que trajo la camara )

Saludos

Nico

Enlace al comentario

Bueno, ahí no sabría decirte, ya que en mi caso uso EQMod (anda bárbaro). Pero aunque le des STOP al PHD, la montura debería seguir traccionando en velocidad sidérea; por lo menos, así funciona en mi caso con el EQMod.

Ahora bien, para ésto, previamente tuve que configurar el handpad en "Control Manual", precisamente para controlarlo desde la montura. Cualquier otra cosa que quisiera hacer desde el handpad, implicaría que deba sacarlo de "Control Manual".

La verdad que no sabría decirte si esto debería ser así desde el puerto ST4, tendrías que esperar que algún forero que trabaje con ese setup te lo pueda confirmar.

De todas maneras seguinos comentando cómo va eso, para ver si lo podemos solucionar de otra forma (por ejemplo, instalando el EQMod).

Saludos,

Hugo.-

Hugo Beltrán Erpen

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...