Jump to content
Espacio Profundo
  • Nos complace invitarlos a registrarse y participar de una nueva locura que se llama microscopia.com.ar. Hace tiempo que con JavierAR teníamos ganas de tener un espacio dedicado a la microscopia amateur, y si bien recién empezamos creo que va a tan grande e interesante como la astronomía. Los esperamos en microscopia.com.ar!

Astrofoto con webcam Philips SPC900


elitagb4

Publicaciones recomendadas

Hola! Es mi primer mensaje en este foro. Les comento que tengo un telescopio Hokenn 114900 y una webcam Philips SPC900 a la que ya le hice las modificaciones para astrofoto. Pude fotografiar la luna pero cuando apunto a un planeta, específicamente Júpiter, me sale excesivamente luminoso, parece un foco!!! Uso el programa Selene, intenté retocarlo de mil maneras pero no logro mejorar la imagen, quisiera saber si es esto normal. Aclaro que por el ocular lo veo perfecto.

Adjunto una imagen para ver si pueden ayudarme

Saludos!

Imagen_1.JPG.253bd5731a0e866a6e1d30aff59

Enlace al comentario

Hola amigo, te comento que he usado la cámara solo dos veces, por lo que no te recomiendo que no te quedes con ésta como única respuesta, independientemente de esto voy a tratar de ayudarte.

Yo no utilizo selene, utilizo qcfocus, pero supongo que tendrán un menu similar.

Dentro de opciones-exposición, o configuración de cámara, no se como será en el caso del selene (investigalo un poco) tenés que llegar a un lugar en el que te permita modificar la velocidad del obturador y la amplificación (para esto debes desactivar la exposición automática, para lo cual abrá un botón en el mismo panel posiblemente), juega con eso y vas a ver que solucionás este problema.

Fijate y cualquier cosa preguntá, espero haberte ayudado.

Saludos

Francisco

Enlace al comentario

Respuesta correcta de Pancho. Bajá la ganancia y acortá los tiempos de exposición. No es para volverse loco y menos con Selene que es muy sencillo. Jugá con los parámetros hasta obtener una imagen adecuada que no perdés nada más que un poco de tiempo para aprender, no es como en la antigua fotografía en la que perdías material. Acá tenés los resultados previos a la vista.

Enlace al comentario
Respuesta correcta de Pancho. Bajá la ganancia y acortá los tiempos de exposición. No es para volverse loco y menos con Selene que es muy sencillo. Jugá con los parámetros hasta obtener una imagen adecuada que no perdés nada más que un poco de tiempo para aprender, no es como en la antigua fotografía en la que perdías material. Acá tenés los resultados previos a la vista.

hacele caso que este saber de verdad me arriesgo a decir que corta el bacalao! saludos marcos!!!! volvi al foro desp de un tiempito! :oops:

Enlace al comentario

No.

Sale "comida" porque estas viendo la imagen del espejo primario seguramente. Esas partes oscuras son los soportes donde se sostiene el espejo, y por otra parte podes llegar a ver incluso el focuser, si llegara a tapar algo del espejo en caso que el foco sea hacia adentro.

De paso te digo que esta descolimado (solo se ven 2 soportes del espejo, y no los 3).

Por un lado la imagen esta desenfocada (por eso ves la imagen del primario), por otra parte esta alta en ganancia (bajar ganancia), o esta alta en exposicion (bajar exposicion), o esta baja en FPS (levantar frames por segundo). Estas 3 cosas hacen que brille "tanto" esa imagen y no se vean detalles.

La imagen que deberias ver es mucho mas "chica" que esta que se ve en la foto, eso se logra haciendo foco hasta que tenga el minimo tamaño posible.

Saludos.

Enlace al comentario

Amigos, gracias por su paciencia y sus explicaciones

por suerte he podido mejorar gracias a todos los consejos que me dieron

recién ahora me doy cuenta de todo lo que estaba haciendo mal

adjunto una foto, una de las pocas que pude sacar en el apuro

muchas gracias por su ayuda!!

5776b67e3488d_jupiter11122012.JPG.fc2c8a

Enlace al comentario

Normalmente los adaptadores para proyeccion por ocular, traen rosca m42 (macho).

Deberias colocarle a la spc900, en vez de un adaptador para portaocular, uno para rosca m42 (hembra), y usarlo con el adaptador.

Saludos.

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
  • Quién está conectado (Ver lista completa)

    • Hal9000
    • Lucho2000
    • tacun
    • Choqqo
    • tipnacho
    • hugo erpen
    • etchelion
    • pencrof
    • antareano
    • Gerardob
    • koltnay
    • sciccioli
    • fer_fer5
    • Marcelo Blach
    • jorge
    • petta
    • Alejandro Moreschi
    • LEAguilar
    • Diego_Mnes
    • Dieguito
    • brunaccido
×
×
  • Crear nuevo...