Jump to content
  • Nos complace invitarlos a registrarse y participar de una nueva locura que se llama microscopia.com.ar. Hace tiempo que con JavierAR teníamos ganas de tener un espacio dedicado a la microscopia amateur, y si bien recién empezamos creo que va a tan grande e interesante como la astronomía. Los esperamos en microscopia.com.ar!

Opero mal el Syn Scan o se me averió


GFSTANCANELLI

Publicaciones recomendadas

Hola a todos.

hace algunos días que el hand del syn scan cuándo quiero hacer alguna operación del tipo Setup, definición de locación, etc, etc. No me muestra nada en la zona donde se deben ingresar los datos. Es como que no toma ninguna de las teclas que le presionas.

Algo muy raro que me pasa es que por ejemplo cuándo queres definir un nuevo Rate le presiona la tecla que deseas y aunque no te visualiza el número te lo acepta y hace el movimiento al rate deseado.

Para la navegación anda perfecto, pero me mata no poder definir el tema de la locación, el uso horario, etc.

Yo sé que alguna que otra vez se me cayo al piso pero ahora hacia tiempo que no lo usaba y primero dude si es una opción de brillo del view, pero no veo nada para ajustarlo.

Alguna idea ?

Saludos

Enlace al comentario

Guillermo, si te animas desarmalo (tiene 4 tornillos philips) y fijate si el flexible que va de la placa al LCD no se desconecto. Debe ser eso. Si queres traelo y lo revisamos.

Saludos!

iOptron GEM28EC y SkyGuider Pro
Askar ACL200, Duoptic ED Pro 60, APO 90, Photo 90 5 elementos
QHY600M, QHY183M, QHY5III462C

Garin - Buenos Aires - Argentina

Duoptic - Espacio Profundo
Mi Galeria de Fotos

Enlace al comentario

Gracias Federico, Riky por las respuestas.

Lo abrí y verifique el flexible y estaba conectado bien. Igual lo saque y lo volví a poner y ahora directamente no me marca nada (o sea está claro que el problema lo tengo en el LCD).

Te lo llevo mañana Riky. En que horario estás ?.

Abrazo

Guille

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...