Jump to content

Dudas con obtención de Flats


silmar

Publicaciones recomendadas

Hola a todos! Armé una caja de flats con 4 tubos florecentes de 6W que puedo encender de dos en dos independientemente. He leído en este foro y en otros que obtenemos un buen flat cuando su histograma está entre 1/2 y 2/3 del máximo, una forma de obtener esto es sacando el flat con la cámara en modo Av (canon), bueno les dejo los resultados que obtuve para que ustedes me digan si me sirven o no, yo tengo mis serias dudas. Probé en velocidad 1/125 y todos los flats salen de la misma forma, al probar en modo Av algunos salen con franjas oscuras y otros no, alguien sabe porque? Me serviría igual para el apilado final? No sé bien dónde publicar este post por eso lo puse aquí (perdón).

Saludos a todos!

IMG_4177.JPG.dff41be0ecf0001397d370c228e

IMG_4182.JPG.b89537320df02d80c96ea50cfd4

IMG_4164.JPG.817833d52ce1dc8e0ff8f211730

Enlace al comentario

Hola

No sé con que iso trabajaste, pero si podés bajalo a iso100 y estirá la expo lo más que puedas, tipo 1/15. No importa si el histograma te queda muy a la derecha, siempre que no recorte (fijate en escala lineal). Si así eliminás el problema, quiere decir que el efecto estroboscópico estaba jorobando.

slds

Ignacio

Enlace al comentario

Hola Ignacio, trabajé con iso 100, voy a hacer las pruebas a velocidad 1/15. Te comento que en velocidad 1/125 este efecto desaparecía, disculpá mi ignorancia, decime que queire decir que el histograma no recorte. Hago las pruebas y te las muestro. Todo esto es para corregir las fotos, entre ellas 47 tucan que te mostré el otro día.

Gracias Ignacio! Saludos!

Enlace al comentario

Que no recorte significa que no sature. Habrí el flat con canon Digital Photo Professional, y en la pestaña RAW (asumo que los flats fueron hechos en RAW, como debe ser) elegís modo "lineal" y te fijas en la pestaña RGB que la "montaña" del histograma no este recortada del lado derecho. Si esta recortada, tenes que aumentar la velocidad de la toma. Para evitar el fenómeno estroboscópico, tenes que exponer por lo menos 1/50.

Para hacer flats, tenés que usar los mismos iso que usaste con los lights.

slds

Ignacio

Enlace al comentario

Hola Ignacio, te muestro las pruebas. Hice capturas de pantalla en word para que las puedas ver mejor, a diferentes velociodades y en modo RAW, el histograma está en la esquina superior derecha, todas al mismo ISO. Creo que voy a cambiar el sitema de iluminación, en vez de florecentes pondré focos comunes tipo velita color blanco, o lo dejo asi, vos que opinás.

Av 1-500.doc

1-400.doc

1-320.doc

1-200.doc

1-160.doc

1-125.doc

1-50.doc

1-15.doc

Enlace al comentario

EL de 1/50 pinta bien, pero para estar seguro tenés que abrirlo en digital photo professional y poner el histograma en lineal como te expliqué. Estas usando otro programa.

slds

Ignacio

Enlace al comentario

Ignacio, creo que aqui está lo que me pedís, pensaba que ese era el programa, pero lo bajé de internet, lo actualicé y puse el histograma en forma lineal, creo que está bien como vos me dices. Antes de hacer el apilado se los pone en esta forma?

Bueno, ahí va.

Saludos!

1-50 DDP.doc

Enlace al comentario

He revisado bien y el histograma anterior no era el que te quería mostrar. Los que te muestro aquí son los correctos. A velocidad 1/50 el histograma me aparece recortado a la derecha en rgb, entonces lo descarto, en velocidad 1/125 me aparece un poco mejor, a partir de 1/160 se empieza a notar el efecto estroboscópico. Creo que lo dejaré en 1/125.

Capaz que no me expresé bien en la pregunta anterior: el programa me da la opción de guardar el flat con el histograma en forma lineal el cual se torna un poco más oscuro, lo debo dejar así para el apilado final?

Gracias por el aguante Ignacio!!

1-125 rgb.doc

1-50 rgb.doc

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...