Jump to content

Problemas con el ruido


sebyta

Publicaciones recomendadas

Hola gente .....

Desde hace ya tiempo largo que no posteo una foto mía en el foro.

Esto se debe a que me estoy volviendo exigente y no obtengo buenos resultados en el proceso.

Bueno les quiero contar algo que me esta pasando seguido y no se como solucionarlo.

El tema es el ruido.

Hice tomas de 2Mt con corrector de coma y filtro antipolución de Lumicon Sky glow.

Probando en distintas Iso 800 y 1600.

Para mi entender al sumar tomas al apilado se tiene que restar o atenuar también el ruido.

Bueno.... entonces por lógica las tomas de Iso 800 tendrían menor ruido que las de ISO 1600.

Esto fué todo lo contrario.

Los darcks no me dan buen resultado en el apilado, si logro un backgraund mas oscuro pero el ruido esta y muy presente.

El ruido en cuestión son unos puntos, o mas bien al agrandar la imagen son como pequeñas rallas rojas por todo la imagen.

Algo estoy haciendo mal, la cuestión es que no se que estoy haciendo mal.

Apilo hasta 120 imágenes y el ruido raro sigue presente en el apilado final.

Puede ser algún parámetro del DSS?

Puede ser algún problema en la cámara?

Que estoy haciendo mal?

Cualquier dato que me puedan pasar es de ayuda.

Les agradezco mucho.

Saludos.

Enlace al comentario

Seba, siempre que apilas acordate de re-registrar las imágenes. Cualquier cambio en los parámetros de apilado requiere una re-registración. Proba siempre con un set chico de fotos, 5 al menos, y anda viendo como resulta.

Saludos y buenos cielos!

iOptron GEM28EC y SkyGuider Pro
Askar ACL200, Duoptic ED Pro 60, APO 90, Photo 90 5 elementos
QHY600M, QHY183M, QHY5III462C

Garin - Buenos Aires - Argentina

Duoptic - Espacio Profundo
Mi Galeria de Fotos

Enlace al comentario

Seba: Me gustaria ver una de esas fotos ya procesadas que mencionas, asi veo que es eso de las rayas/ruido que comentas. Me parece raro que al apilar 120 fotos ISO800 o 1600 tengas tanto ruido, a no ser que como dijiste estes en una etapa RE exigente jeje.

Pasamela si queres por MP o ponela acá con la resolución máxima, a ver que tanto ruido hay y te doy mi opinión.

Un abrazo.

Alejandro.-

Enlace al comentario

Seba, creo saber a que te referís. Es un ruido que aparece sobre el background negro, como penachos de filamentos rojizos granulados, como un peinado?

Me ha pasado con la canosn 500D que tenía y ahora con la 1000D también, cuando estiro mucho el histograma para levantar nebulosidad. No siempre, quzás dependa del frío, o también de la humedad, o de lo limpio del sensor (ya que mas que ruido parece algo sistemático). No se a ciencia cierta, pero en mi experiencia la canon se comporta muy bien en iso400, de ahí para arriba es mas incierto.

slds

Ignacio

Enlace al comentario

Sebyta: yo tengo dos Canon, 450D y 550D, y si bien tengo siempre que lidiar con el ruido, nunca ví esas rayas rojas como la que posteó ignacio -si ese fuera el caso- y te hablo de haber trabajado a isos altas, de 800 para arriba (hasta 3200 en la 550D).

Así que me parece que debe ser que tenés que corregir algún parámetro en el soft de apilado.

Slds.

Hugo Beltrán Erpen

Enlace al comentario

Es un tema de software, independiente de la cámara, a mi me ha pasado con RAW's de la Canon 10D.

Saludos y buenos cielos!

iOptron GEM28EC y SkyGuider Pro
Askar ACL200, Duoptic ED Pro 60, APO 90, Photo 90 5 elementos
QHY600M, QHY183M, QHY5III462C

Garin - Buenos Aires - Argentina

Duoptic - Espacio Profundo
Mi Galeria de Fotos

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...