Jump to content

Problema con el DSS: sólo me apila 1


juancasy

Publicaciones recomendadas

Buenas a todos!

Tengo un problema con el DSS y es que sólo me apila una foto de las 20 te tengo. En este mismo foro, una vez me aconsejaron que subiera los valores RGB antes de registrar, (y que luego los devolviera a su valor inicial antes de apilar). He hecho esto pero no funciona, no encuentra estrellas para alinearse!

Las imágenes son RAW y se ven bastante oscuras ciertamente (30 segundo de exposición a ISO400 de cielo profundo) con una Canon1000D.

Habría alguna manera de solventar este problema?

Gracias!

Enlace al comentario

Juancasy: Muy raro lo que comentas... Tengo la misma camara que vos, ayer con una toma que hice de prueba ISO400 solo 10'' el dss me detecto arriba de 300 estrellas.. por eso me extraña mucho que te salgan oscuras.

Fijate en la parte de "Registrar imagenes seleccionadas" / "avanzado" / "calcular numero de estrellas detectadas" ahi podes modificar el Umbral de detección de estrellas, (baja el número para que detecte mas) No toques el tela de los valores como te dijeron. Fijate eso y contanos como fué

Saludos !

Alejandro.-

Enlace al comentario

El problema también puede estar en que tenes que marcar todas las fotos como para que las apile a todas.

El DSS tiene una función con la cual podes deshabilitar tomas que no tengan un buen resultado.

Esto puede estar pasándote, no tenes todas las tomas seleccionadas para apilar.

En el costado izquierdo del programa esta la función seleccionar todo.

Espero te sirva el aporte.

Saludos.

Enlace al comentario

Buenas sonovasco y sebtaf1,

Gracias por vuestros aportes. Ciertamente era una cuestiónde "sensibilidad".Tenía el nivel de detección a muy alto % (pensaba que iba en el sentido contrario).

Por otra parte, como estoy usando RAW, tuve que subir el nivel de luminosidad para que el programa detectara más estrellas. Por ejemplo, le puse un nivel de 9%, y cuando subo el nivel de luminosidad de las RAW de 1.0000 a 15.0000, pasa de detectar 14 a 33 estrellas.

Cómo hacéis vosotros con las RAW?

Sabéis algún truco para que alinee bien todas las imágenes? Es que tengo 20, de dos tandas de 10 (la Canon 1000D no permite hacer series de más de 10 fotos), y entre una y otra pasó un tiempo, con lo cual el campo varió lo suficiente como para que, cuando le digo que "registre", sólo mueve 10 de ellas. Las otras 10 las deja sin apilar...¿Hay algúntruco? ¿Se puede hacer algo?

Gracias!

Enlace al comentario

Mirá, como para empezar yo entré a la página del Deep Sky Stacker (de ahora en más DSS) y acomode las preferencias por defaul...http://deepskystacker.free.fr/spanish/index.html . Ahí te explica brevemente como es el tema. De ahí en más es cuestión de ir toqueteando un poco y ver las distintas opciones que te sean mas convenientes en tu caso, no hay una receta :? .

Saludos !

Alejandro.-

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...