Jump to content

2 errores fatales en Guidemaster


mauriciocasilda

Publicaciones recomendadas

Hola gente, estube realizando mi primer prueba de autoguiado sobre una eq5 hokenn con picgoto , en el tema onfiguracion no tube problemas , el tema sale cuando realizo la calibracion de la spc900 , el software Guidemaster realiza la rutina de calibrado y de golpe la para y me da un error el cual dice:" error in dec move. Pixel difference too less. check that mount is slewing. is:********" (dejo foto del error para que lo vean)

y si pruebo de guiar guia unos 30 seg y luego me da otro error en un idioma ue ni siquiera es ingles ¿creo? jaja. Tambien dejo foto de ese error )

Al que me pueda guiar a mi , se lo agradeceria mucho!!!

El equipo que uso ara realizar autoguiado es:

H200-1000 EQ5 con picgoto y tubo guia shorttube80 con spc900 sin modificar en larga expo

5776b5698d9fc_errorguiado.jpg.630e501478

5776b56991296_errorcalibracion.jpg.14973

Enlace al comentario

Hola Mauricio, a mi a veces me lo tira, otras no, por lo general insisto en calibrar hasta que lo hace, tambien, por lo general antes de calibrar muevo los motores hacia el lado que comienza a calibrar, tanto en ar como en dec y con esto me hace la calibracion. Otra cosa, no recuerdo si por defecto el mov. de los motores es de 5000ms, pero yo lo pongo en 15000ms, con esto tambien solucione ese tema.

En sintesis, dale mas seg. de movimiento, hace el calibrado corto (sin BD), usa la velocidad de guiado (baja), fijate que este todo firme y bien balanceado y proba con el truco de mover los motores antes.

Espero te sirva.

PD: al principio lo mismo intentaba guiar, es en vano, justamente la calibracion ademas de varios calculos, calibra la orientacion de la camara etc.

Enlace al comentario

Hola Mauricio, el mensaje de error lo podés corregir como dijo Sebastián o en su defecto tendrías que ver si el backlash en Dec es muy grande y cuando hace la calibración la estrella no llega a moverla. Yo lo solucioné haciendo ambas cosas, reduciendo el backlash ajustando el sinfín y aumentando el tiempo de funcionamiento del motor.

Pero no son tan fatales che ! :lol:

Enlace al comentario

Bueno , ante que nada gracias a todos por las opciones que me dan , por lo pronto intetare una nueva prueba, por el momento cambie el setup del guidemaster a los pasos que me aconsejo Baxter (15000ms) y tambien cambiare la posicion del tubo guia , ahora lo tengo encima del tubo para fotografia y estoy fabricando un armason en aluminio para ponerlo al costado, lei por ahi que cambia notoriamente la distribucion del peso con respecto al eje RA, ubicando un tubo al costado del otro. y se reniega menos con los contrapesos :D .

Andres lo de "errores fatales" es porque me terminan cerrando el guidemaster :evil: sin previo aviso.

Los mantendre al tanto de mis progresos........o retrocesos!!! en el tema autoguiado, Gracias y Saludos :wink:

Enlace al comentario

mauricio, hace todo lo que te dijieron, pero si se te sigue cerrando solo desinstalalo e instalalo de nuevo.

saludos.

Enlace al comentario

Mauricio, no habia visto la segunda foto, te cuento que me daba ese mismo error y opte por instalar la version anterior, la 1.9, de todas maneras en la otra pc lo hice andar a la 2.0 agregandole librerias visual c++ y un framework mas nuevo.

Saludos

Enlace al comentario

Hola , Baxter , consulto ¿hay que usar la coneccion lx200 o ascom? , porque te comento que yo conecte el picgoto al guidemaster mediante lx200.

Y me quedo la duda si eso estaba bien o no?

Mauricio

Enlace al comentario

Hola a todos:

Yo hice la traducción al español del software de GuideMaster, lo cual no indica que sea un experto en su uso.

Hace tiempo que arrinconé la webcam modificada que usaba con una caja de reles (GPUSB) y pasé a utilizar una QHY 5 que lleva los relés incorporados.

Con mi nueva montura (ASA DDM60) he logrado guiar a través de ASCOM con muy buenos resultados:

user_41_grafico3desv.gif

Las desviaciones al final de la sesión fueron por perdida de la estrella guía al invadir las nubes el encuadre.

En el calibrado Guidemaster requiere que en los movimientos que ejecuta la estrella se desplace un mínimo de píxeles. Si porque el tiempo es muy corto, la focal del telescopio de guiado es pequeña, y las holguras de los engranajes absorben una parte del desplazamiento y hacen que no se alcance ese desplazamiento mínimo, da el primer error mostrado. Por cierto creo que si se carga el archivo que yo traduje el aviso lo da en español. Como te han indicado aumentando el tiempo se soluciona.

El segundo error yo tampoco he logrado averiguar por que es. Lo da en alemán y no estaba en la lista de frases a traducir. Yo hice la traducción desde un archivo con las frases en inglés, no entiendo el alemán. Si he comprobado que lo da por ejemplo cuando se interrumpe la conexión.

Saludos.

Manolo L

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...