Jump to content

Telescopio Hokenn 130/650 con cámara Meade DSI Pro II


chris77

Publicaciones recomendadas

Estimados aficionados:

Recientemente adquirí una cámara CCD Meade DSI Pro II, pero al tratar de usarla con mi telescopio Hokenn 130/650, noto que no logro obtener el enfoque correcto aún llevando la distancia del sensor hasta el tubo del telescopio a su mínimo con la perilla. Aún falta aproximadamente un centímetro para lograr el enfoque correcto. Tuve que desenroscar el anillo que lleva los oculares y colocar la cámara directamente en el cilindro, sin ningún tipo de fijación, para poder obtener imágenes bien enfocadas. Mi pregunta es: ¿este telescopio no es compatible con esta cámara, o hay alguna manera "correcta" de hacer funcionar estos dos equipos?

En todo caso, luego de varias pruebas, logré capturar algunas imágenes de la luna, que uní en un mosaico y de la cual dejo un URL para visualizarla (no recuerdo cómo publicar imágenes directamente en el foro):

http://www.flickr.com/photos/ctam/4546614647/

Saludos a todos,

Cristóbal.

Editado por Invitado
Enlace al comentario

Hola Cristobal, la foto esta muy linda y la camara dsi es una maravilla, tuve un 130/650 y tuve el mismo problema, solo con barlow lograba el foco, lo que hice fue desarmar la webcam y armarla en un gabinete nuevo con el sensor lo mas al borde posible, por desgracia me parece algo muy extremo y para nada recomendado para hacerle a la dsi.

Conozco un usuario que construyo un focuser nuevo y mas corto para solucionar estos problemas.

Mandale un PM al usuario Antereano, tuvo un problema similar y se que pudo solucionarlo.

Saludos

Enlace al comentario

Baxter: gracias por tu pronta respuesta. Creo que me limitaré a acoplar la DSI directamente en el focuser tal como lo hice mientras tomaba las primeras imágenes, quizás ayudando un poco con cinta adhesiva. Esto para no desarmar la cámara de ninguna forma (además la veo bastante sólida). Aún no he probado con el Barlow, pero me imaginé que enfocaría bien, esta noche pruebo, si las condiciones atmosféricas me lo permiten :-)

Saludos, estaré escribiendo en el foro de vez en cuando :-)

Cristóbal.

Enlace al comentario

Es tal cual te dice Baxter; yo tuve el mismo problema pero con una DSRL. Para solucionarlo tuve que hacer un focuser nuevo. Fijate que hay varios posts respecto a ese mismo tema... Slds.

Hugo Beltrán Erpen

Enlace al comentario
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...